summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Loibl <andreas@andreas-loibl.de>2012-06-21 21:43:47 +0200
committerAndreas Loibl <andreas@andreas-loibl.de>2012-06-21 21:43:47 +0200
commit3e62e6a542308fb50aab52c68ba0e6f217fffff1 (patch)
tree44850bfedb00011e7f57d2fe647e7e8bbe46a58e /CMakeLists.txt
parentc8c5708b5ee03d3b379c027b064df0e04c1940b8 (diff)
downloadacritoxinstaller-3e62e6a542308fb50aab52c68ba0e6f217fffff1.zip
acritoxinstaller-3e62e6a542308fb50aab52c68ba0e6f217fffff1.tar.gz
added lxdesupport
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e62a468..20567f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,8 +29,8 @@ file(GLOB wizard_HDRS wizard/[a-z]*.h)
file(GLOB wizard_UIS wizard/[a-z]*.ui)
configure_file(config.h.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)
-set(acritoxinstaller_SRCS mainwizard.cpp main.cpp backend.cpp listitem.cpp listdelegate.cpp busyappfilter.cpp ${wizard_SRCS})
-set(acritoxinstaller_MOC_HDRS mainwizard.h backend.h listdelegate.h ${wizard_HDRS})
+set(acritoxinstaller_SRCS mainwizard.cpp lxdesupport.cpp main.cpp backend.cpp listitem.cpp listdelegate.cpp busyappfilter.cpp ${wizard_SRCS})
+set(acritoxinstaller_MOC_HDRS mainwizard.h lxdesupport.cpp backend.h listdelegate.h ${wizard_HDRS})
set(acritoxinstaller_UIS ${wizard_UIS})
set(FILES_TO_TRANSLATE ${acritoxinstaller_SRCS} ${acritoxinstaller_MOC_HDRS} ${acritoxinstaller_UIS})