summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index b509851..b7ef8a9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,7 +12,7 @@ clean:
build:
-install: build
+install:
dh_testdir
dh_testroot
dh_clean -k
@@ -36,11 +36,11 @@ install: build
install -D -m 0644 debian/bug/presubj debian/live-helper/usr/share/bug/live-helper
install -D -m 0755 debian/bug/script debian/live-helper/usr/share/bug/live-helper
-binary: binary-indep binary-arch
+binary: binary-indep
-binary-arch: build install
+binary-arch:
-binary-indep: build install
+binary-indep: install
dh_testdir
dh_testroot
dh_installchangelogs docs/ChangeLog