From 5fe14264e0db0b4770ba5d04bb40f564d30dd3be Mon Sep 17 00:00:00 2001
From: Daniel Baumann <daniel@debian.org>
Date: Tue, 15 Apr 2008 17:38:03 +0200
Subject: Sorting image file lists.

---
 helpers/lh_binary_md5sum | 2 +-
 helpers/lh_source_md5sum | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/helpers/lh_binary_md5sum b/helpers/lh_binary_md5sum
index e40be93..edc636e 100755
--- a/helpers/lh_binary_md5sum
+++ b/helpers/lh_binary_md5sum
@@ -70,7 +70,7 @@ cat ../md5sum.txt >> md5sum.txt
 rm -f ../md5sum.txt
 
 # File list
-find . | sed -e 's|^.||g' | grep "^/" > ../binary.list
+find . | sed -e 's|^.||g' | grep "^/" | sort > ../binary.list
 
 cd "${OLDPWD}"
 
diff --git a/helpers/lh_source_md5sum b/helpers/lh_source_md5sum
index e8f9b6e..287d2d1 100755
--- a/helpers/lh_source_md5sum
+++ b/helpers/lh_source_md5sum
@@ -75,7 +75,7 @@ cat ../md5sum.txt >> md5sum.txt
 rm -f ../md5sum.txt
 
 # File list
-find . | sed -e 's|^.||g' | grep "^/" > ../source.list
+find . | sed -e 's|^.||g' | grep "^/" | sort > ../source.list
 
 cd "${OLDPWD}"
 
-- 
cgit v1.0