From 8c3178682beafb9c71df5310b3f975728359b833 Mon Sep 17 00:00:00 2001
From: Daniel Baumann <daniel@debian.org>
Date: Sun, 23 Sep 2007 10:05:19 +0200
Subject: Adding live-helper 1.0~a25-1.

---
 Makefile                                |  6 +--
 debian/changelog                        |  6 +++
 debian/control                          |  2 +-
 docs/ChangeLog                          | 11 +++++
 functions/common.sh                     |  2 +-
 functions/defaults.sh                   | 16 +++----
 functions/help.sh                       |  2 +-
 helpers/lh_chroot_local-packages        |  3 +-
 helpers/lh_config                       | 77 ++++++++++++++++++++++++++++++++-
 helpers/make-live                       |  2 +-
 manpages/lh_binary.de.1                 |  2 +-
 manpages/lh_binary.en.1                 |  2 +-
 manpages/lh_bootstrap.de.1              |  2 +-
 manpages/lh_bootstrap.en.1              |  2 +-
 manpages/lh_bootstrap_cdebootstrap.de.1 |  2 +-
 manpages/lh_bootstrap_cdebootstrap.en.1 |  2 +-
 manpages/lh_bootstrap_debootstrap.de.1  |  2 +-
 manpages/lh_bootstrap_debootstrap.en.1  |  2 +-
 manpages/lh_build.de.1                  |  2 +-
 manpages/lh_build.en.1                  |  2 +-
 manpages/lh_chroot.de.1                 |  2 +-
 manpages/lh_chroot.en.1                 |  2 +-
 manpages/lh_clean.de.1                  |  2 +-
 manpages/lh_clean.en.1                  |  2 +-
 manpages/lh_config.de.1                 |  2 +-
 manpages/lh_config.en.1                 |  2 +-
 manpages/lh_source.de.1                 |  2 +-
 manpages/lh_source.en.1                 |  2 +-
 manpages/lh_testroot.de.1               |  2 +-
 manpages/lh_testroot.en.1               |  2 +-
 manpages/live-helper.de.7               |  2 +-
 manpages/live-helper.en.7               |  2 +-
 32 files changed, 132 insertions(+), 39 deletions(-)

diff --git a/Makefile b/Makefile
index 5aeb27b..476fde2 100644
--- a/Makefile
+++ b/Makefile
@@ -91,9 +91,9 @@ uninstall:
 update:
 	set -e; for FILE in functions/*.sh examples/cron/*.sh manpages/*.de.* manpages/*.en.*; \
 	do \
-		sed -i	-e 's/2007\\-08\\-20/2007\\-08\\-27/' \
-			-e 's/20.08.2007/27.08.2007/' \
-			-e 's/1.0~a24/1.0~a25/' \
+		sed -i	-e 's/2007\\-08\\-27/2007\\-09\\-03/' \
+			-e 's/27.08.2007/03.09.2007/' \
+			-e 's/1.0~a25/1.0~a26/' \
 		$$FILE; \
 	done
 
diff --git a/debian/changelog b/debian/changelog
index 360beec..1a2f210 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+live-helper (1.0~a25-1) unstable; urgency=medium
+
+  * New upstream release.
+
+ -- Daniel Baumann <daniel@debian.org>  Mon, 27 Aug 2007 00:00:00 +0200
+
 live-helper (1.0~a24-1) unstable; urgency=medium
 
   * New upstream release:
diff --git a/debian/control b/debian/control
index 2ab9c08..c773493 100644
--- a/debian/control
+++ b/debian/control
@@ -10,7 +10,7 @@ XS-VCS-Browse: http://svn.debian.org/wsvn/debian-live/dists/trunk/live-helper/
 
 Package: live-helper
 Architecture: all
-Depends: cdebootstrap | debootstrap
+Depends: debootstrap | cdebootstrap
 Suggests: dosfstools, genisoimage | mkisofs, memtest86+ | memtest86, mtools, parted, squashfs-tools | genext2fs, syslinux | grub
 Description: Debian Live helper programs
  Live-helper is a collection of programs that can be used to build Debian Live
diff --git a/docs/ChangeLog b/docs/ChangeLog
index fcc9335..b580532 100644
--- a/docs/ChangeLog
+++ b/docs/ChangeLog
@@ -1,7 +1,18 @@
 2007-08-28  Daniel Baumann  <daniel@debian.org>
 
+	* functions/defaults.sh:
+	  - Prefering debootstrap over cdebootstrap.
+	* helpers/lh_chroot_local-packages:
+	  - Only copy packages matching the build-architecture. This way, you
+	    can store local packages for different architectures in the very
+	    same config directory.
+	* Uploading 1.0~a25-1.
+
+2007-08-28  Daniel Baumann  <daniel@debian.org>
+
 	* helpers/lh_clean:
 	  - Accepting more than one parameter at the same time.
+	* Uploading 1.0~a24-1.
 
 2007-08-14  Daniel Baumann  <daniel@debian.org>
 
diff --git a/functions/common.sh b/functions/common.sh
index e56b80f..efd7922 100755
--- a/functions/common.sh
+++ b/functions/common.sh
@@ -10,4 +10,4 @@
 set -e
 
 PROGRAM="`basename ${0}`"
-VERSION="1.0~a24"
+VERSION="1.0~a25"
diff --git a/functions/defaults.sh b/functions/defaults.sh
index 29633de..e548744 100755
--- a/functions/defaults.sh
+++ b/functions/defaults.sh
@@ -102,12 +102,12 @@ Set_defaults ()
 	then
 		case "${LH_MODE}" in
 			debian|debian-edu)
-				if [ -x "/usr/bin/cdebootstrap" ]
-				then
-					LH_BOOTSTRAP="cdebootstrap"
-				elif [ -x "/usr/sbin/debootstrap" ]
+				if [ -x "/usr/sbin/debootstrap" ]
 				then
 					LH_BOOTSTRAP="debootstrap"
+				elif [ -x "/usr/bin/cdebootstrap" ]
+				then
+					LH_BOOTSTRAP="cdebootstrap"
 				else
 					echo "E: Can't process file /usr/bin/cdebootstrap or /usr/sbin/debootstrap (FIXME)"
 					exit 1
@@ -115,12 +115,12 @@ Set_defaults ()
 			;;
 
 			ubuntu)
-				if [ -x "/usr/bin/cdebootstrap" ] && [ -d /usr/share/cdebootstrap/generic-ubuntu ]
-				then
-					LH_BOOTSTRAP="cdebootstrap"
-				elif [ -x "/usr/sbin/debootstrap" ] && [ -f /usr/lib/debootstrap/scripts/gutsy ]
+				if [ -x "/usr/sbin/debootstrap" ] && [ -f /usr/lib/debootstrap/scripts/gutsy ]
 				then
 					LH_BOOTSTRAP="debootstrap"
+				elif [ -x "/usr/bin/cdebootstrap" ] && [ -d /usr/share/cdebootstrap/generic-ubuntu ]
+				then
+					LH_BOOTSTRAP="cdebootstrap"
 				else
 					echo "E: Your version of debootstrap or cdebootstrap is outdated and does not support ubuntu."
 					exit 1
diff --git a/functions/help.sh b/functions/help.sh
index 6427639..0748ab2 100755
--- a/functions/help.sh
+++ b/functions/help.sh
@@ -18,7 +18,7 @@ Help ()
 
 	if [ -n "${USAGE}" ]
 	then
-		echo "  ${USAGE}"
+		echo -e "${USAGE}"
 		echo
 	fi
 
diff --git a/helpers/lh_chroot_local-packages b/helpers/lh_chroot_local-packages
index f546868..1a084d5 100755
--- a/helpers/lh_chroot_local-packages
+++ b/helpers/lh_chroot_local-packages
@@ -53,7 +53,8 @@ then
 	Restore_cache cache/packages_local-packages
 
 	# Copying packages
-	cp config/chroot_local-packages/*.deb chroot/root
+	cp config/chroot_local-packages/*_"${LH_ARCHITECTURE}".deb chroot/root
+	cp config/chroot_local-packages/*_all.deb chroot/root
 
 	# Installing packages
         Chroot "find /root -name *.deb" > chroot/root/local-packages
diff --git a/helpers/lh_config b/helpers/lh_config
index 766a853..1f551f7 100755
--- a/helpers/lh_config
+++ b/helpers/lh_config
@@ -20,7 +20,82 @@ done
 # Setting static variables
 DESCRIPTION="create configuration for live-helper(7)"
 HELP="FIXME"
-USAGE="${PROGRAM} [--apt apt|aptitude] [--apt-ftp-proxy URL] [--apt-http-proxy URL] [--apt-pdiffs enabled|disabled] [--apt-pipeline FIXME] [--apt-recommends enabled|disabled] [--apt-secure enabled|disabled] [-a|--architecture ARCHITECTURE] [-b|--binary-images iso|net|tar|usb-hdd] [--binary-indices enabled|disabled] [--bootappend PARAMETER|\"PARAMETERS\"] [--bootloader grub|syslinux|yaboot] [--bootstrap cdebootstrap|debootstrap] [--bootstrap-config FILE] [-f|--bootstrap-flavour minimal|standard] [--bootstrap-keyring PACKAGE] [--breakpoints] [--cache enabled|disabled] [--cache-indices enabled|disabled] [--cache-packages enabled|disabled] [--cache-stages STAGE|\"STAGES\"] [--chroot-build enabled|disabled] [--chroot-filesystem ext2|ext3|squashfs|plain] [-c|--conffile FILE] [--debconf-frontend dialog|editor|noninteractive|readline] [--debconf-nowarnings enabled|disabled] [--debconf-priority low|medium|high|critical] [--debian-installer enabled|disabled] [--debug] [-d|--distribution CODENAME] [-e|--encryption aes128|aes192|aes256] [--force] [--genisoimage genisomage|mkisofs] [--grub-splash FILE] [--hooks FILE] [--hostname NAME] [--includes PATH] [--initramfs auto|live-initramfs|casper] [--interactive shell] [--iso-application NAME] [--iso-preparer NAME] [--iso-publisher NAME] [--iso-volume NAME] [--keyring-packages PACKAGE|\"PACKAGES\"] [-l|--language LANGUAGE] [-k|--linux-flavours FLAVOUR|\"FLAVOURS\"] [--linux-packages \"PACKAGES\"] [--losetup losetup|losetup.orig] [--memtest memtest86+|memtest86] [-m|--mirror-binary-security URL] [--mirror-binary URL] [--mirror-bootstrap-security URL] [--mirror-bootstrap URL] [--mode debian|debian-edu|ubuntu] [--net-filesystem nfs|cfs] [--net-mountoptions OPTIONS] [--net-path PATH] [--net-server IP|HOSTNAME] [-p|--packages-lists FILE] [--packages PACKAGE|\"PACKAGES\"] [--quiet] [--root-command sudo] [--sections SECTION|\"SECTIONS\"] [--security enabled|disabled] [--source enabled|disabled] [-s|--source-images iso|net|tar|usb-hdd] [--symlinks enabled|disabled] [--syslinux-splash FILE] [--syslinux-timeout MILISECONDS] [--sysvinit enabled|disabled] [--tasksel aptitude|tasksel] [--tasks TASK] [--templates PATH] [--union-filesystem aufs|unionfs] [--username NAME] [--verbose]"
+USAGE="${PROGRAM} [--apt apt|aptitude]\n\
+\t    [--apt-ftp-proxy URL]\n\
+\t    [--apt-http-proxy URL]\n\
+\t    [--apt-pdiffs enabled|disabled]\n\
+\t    [--apt-pipeline FIXME]\n\
+\t    [--apt-recommends enabled|disabled]\n\
+\t    [--apt-secure enabled|disabled]\n\
+\t    [-a|--architecture ARCHITECTURE]\n\
+\t    [-b|--binary-images iso|net|tar|usb-hdd]\n\
+\t    [--binary-indices enabled|disabled]\n\
+\t    [--bootappend PARAMETER|\"PARAMETERS\"]\n\
+\t    [--bootloader grub|syslinux|yaboot]\n\
+\t    [--bootstrap cdebootstrap|debootstrap]\n\
+\t    [--bootstrap-config FILE]\n\
+\t    [-f|--bootstrap-flavour minimal|standard]\n\
+\t    [--bootstrap-keyring PACKAGE]\n\
+\t    [--breakpoints]\n\
+\t    [--cache enabled|disabled]\n\
+\t    [--cache-indices enabled|disabled]\n\
+\t    [--cache-packages enabled|disabled]\n\
+\t    [--cache-stages STAGE|\"STAGES\"]\n\
+\t    [--chroot-build enabled|disabled]\n\
+\t    [--chroot-filesystem ext2|ext3|squashfs|plain]\n\
+\t    [-c|--conffile FILE]\n\
+\t    [--debconf-frontend dialog|editor|noninteractive|readline]\n\
+\t    [--debconf-nowarnings enabled|disabled]\n\
+\t    [--debconf-priority low|medium|high|critical]\n\
+\t    [--debian-installer enabled|disabled]\n\
+\t    [--debug]\n\
+\t    [-d|--distribution CODENAME]\n\
+\t    [-e|--encryption aes128|aes192|aes256]\n\
+\t    [--force]\n\
+\t    [--genisoimage genisomage|mkisofs]\n\
+\t    [--grub-splash FILE]\n\
+\t    [--hooks FILE]\n\
+\t    [--hostname NAME]\n\
+\t    [--includes PATH]\n\
+\t    [--initramfs auto|live-initramfs|casper]\n\
+\t    [--interactive shell]\n\
+\t    [--iso-application NAME]\n\
+\t    [--iso-preparer NAME]\n\
+\t    [--iso-publisher NAME]\n\
+\t    [--iso-volume NAME]\n\
+\t    [--keyring-packages PACKAGE|\"PACKAGES\"]\n\
+\t    [-l|--language LANGUAGE]\n\
+\t    [-k|--linux-flavours FLAVOUR|\"FLAVOURS\"]\n\
+\t    [--linux-packages \"PACKAGES\"]\n\
+\t    [--losetup losetup|losetup.orig]\n\
+\t    [--memtest memtest86+|memtest86]\n\
+\t    [-m|--mirror-binary-security URL]\n\
+\t    [--mirror-binary URL]\n\
+\t    [--mirror-bootstrap-security URL]\n\
+\t    [--mirror-bootstrap URL]\n\
+\t    [--mode debian|debian-edu|ubuntu]\n\
+\t    [--net-filesystem nfs|cfs]\n\
+\t    [--net-mountoptions OPTIONS]\n\
+\t    [--net-path PATH]\n\
+\t    [--net-server IP|HOSTNAME]\n\
+\t    [-p|--packages-lists FILE]\n\
+\t    [--packages PACKAGE|\"PACKAGES\"]\n\
+\t    [--quiet]\n\
+\t    [--root-command sudo]\n\
+\t    [--sections SECTION|\"SECTIONS\"]\n\
+\t    [--security enabled|disabled]\n\
+\t    [--source enabled|disabled]\n\
+\t    [-s|--source-images iso|net|tar|usb-hdd]\n\
+\t    [--symlinks enabled|disabled]\n\
+\t    [--syslinux-splash FILE]\n\
+\t    [--syslinux-timeout MILISECONDS]\n\
+\t    [--sysvinit enabled|disabled]\n\
+\t    [--tasksel aptitude|tasksel]\n\
+\t    [--tasks TASK]\n\
+\t    [--templates PATH]\n\
+\t    [--union-filesystem aufs|unionfs]\n\
+\t    [--username NAME]\n\
+\t    [--verbose]"
 
 Local_arguments ()
 {
diff --git a/helpers/make-live b/helpers/make-live
index bf640a8..1630b1d 100755
--- a/helpers/make-live
+++ b/helpers/make-live
@@ -22,7 +22,7 @@
 
 set -e
 
-echo "make-live is deprecated."
+echo "make-live is obsolete."
 echo "Use lh_config and lh_build instead."
 
 exit 1
diff --git a/manpages/lh_binary.de.1 b/manpages/lh_binary.de.1
index 61013a6..feea3cb 100644
--- a/manpages/lh_binary.de.1
+++ b/manpages/lh_binary.de.1
@@ -1,4 +1,4 @@
-.TH LH_BINARY 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_BINARY 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_binary \- Meta\-Helper f\[:u]r lh_binary_*
diff --git a/manpages/lh_binary.en.1 b/manpages/lh_binary.en.1
index b4f9b25..d47e8e7 100644
--- a/manpages/lh_binary.en.1
+++ b/manpages/lh_binary.en.1
@@ -1,4 +1,4 @@
-.TH LH_BINARY 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_BINARY 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_binary \- meta\-helper for lh_binary_*
diff --git a/manpages/lh_bootstrap.de.1 b/manpages/lh_bootstrap.de.1
index abbbfb4..5608c6b 100644
--- a/manpages/lh_bootstrap.de.1
+++ b/manpages/lh_bootstrap.de.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap \- Meta\-Helper f\[:u]r lh_bootstrap_*
diff --git a/manpages/lh_bootstrap.en.1 b/manpages/lh_bootstrap.en.1
index ec6066f..e6ed3c8 100644
--- a/manpages/lh_bootstrap.en.1
+++ b/manpages/lh_bootstrap.en.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap \- meta\-helper for lh_bootstrap_*
diff --git a/manpages/lh_bootstrap_cdebootstrap.de.1 b/manpages/lh_bootstrap_cdebootstrap.de.1
index f31fc3a..4413b00 100644
--- a/manpages/lh_bootstrap_cdebootstrap.de.1
+++ b/manpages/lh_bootstrap_cdebootstrap.de.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP_CDEBOOTSTRAP 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP_CDEBOOTSTRAP 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap_cdebootstrap \- erstellt ein Debian-System mit \fIcdebootstrap\fR(1)
diff --git a/manpages/lh_bootstrap_cdebootstrap.en.1 b/manpages/lh_bootstrap_cdebootstrap.en.1
index 7132855..d85d4d0 100644
--- a/manpages/lh_bootstrap_cdebootstrap.en.1
+++ b/manpages/lh_bootstrap_cdebootstrap.en.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP_CDEBOOTSTRAP 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP_CDEBOOTSTRAP 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap_cdebootstrap \- bootstrap a Debian system with \fIcdebootstrap\fR(1)
diff --git a/manpages/lh_bootstrap_debootstrap.de.1 b/manpages/lh_bootstrap_debootstrap.de.1
index f37a73e..f99caa4 100644
--- a/manpages/lh_bootstrap_debootstrap.de.1
+++ b/manpages/lh_bootstrap_debootstrap.de.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP_DEBOOTSTRAP 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP_DEBOOTSTRAP 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap_debootstrap \- erstellt ein Debian-System mit \fIdebootstrap\fR(8)
diff --git a/manpages/lh_bootstrap_debootstrap.en.1 b/manpages/lh_bootstrap_debootstrap.en.1
index 5443503..bb7f88b 100644
--- a/manpages/lh_bootstrap_debootstrap.en.1
+++ b/manpages/lh_bootstrap_debootstrap.en.1
@@ -1,4 +1,4 @@
-.TH LH_BOOTSTRAP_DEBOOTSTRAP 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_BOOTSTRAP_DEBOOTSTRAP 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_bootstrap_debootstrap \- bootstrap a Debian system with \fIdebootstrap\fR(8)
diff --git a/manpages/lh_build.de.1 b/manpages/lh_build.de.1
index 73213c5..218734b 100644
--- a/manpages/lh_build.de.1
+++ b/manpages/lh_build.de.1
@@ -1,4 +1,4 @@
-.TH LH_BUILD 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_BUILD 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_build \- erstellen eines Live-Systemes
diff --git a/manpages/lh_build.en.1 b/manpages/lh_build.en.1
index 5b9e6f1..a226e6b 100644
--- a/manpages/lh_build.en.1
+++ b/manpages/lh_build.en.1
@@ -1,4 +1,4 @@
-.TH LH_BUILD 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_BUILD 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_build \- building a live system
diff --git a/manpages/lh_chroot.de.1 b/manpages/lh_chroot.de.1
index 5aa8aaa..d9e6434 100644
--- a/manpages/lh_chroot.de.1
+++ b/manpages/lh_chroot.de.1
@@ -1,4 +1,4 @@
-.TH LH_CHROOT 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_CHROOT 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_chroot \- Meta\-Helper f\[:u]r lh_chroot_*
diff --git a/manpages/lh_chroot.en.1 b/manpages/lh_chroot.en.1
index f587ca0..282ab84 100644
--- a/manpages/lh_chroot.en.1
+++ b/manpages/lh_chroot.en.1
@@ -1,4 +1,4 @@
-.TH LH_CHROOT 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_CHROOT 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_chroot \- meta\-helper for lh_chroot_*
diff --git a/manpages/lh_clean.de.1 b/manpages/lh_clean.de.1
index 8c39bf4..16c279a 100644
--- a/manpages/lh_clean.de.1
+++ b/manpages/lh_clean.de.1
@@ -1,4 +1,4 @@
-.TH LH_CLEAN 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_CLEAN 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_clean \- r\[:a]umt das Build-Verzeichnis auf
diff --git a/manpages/lh_clean.en.1 b/manpages/lh_clean.en.1
index 64bd8bb..09c2bdc 100644
--- a/manpages/lh_clean.en.1
+++ b/manpages/lh_clean.en.1
@@ -1,4 +1,4 @@
-.TH LH_CLEAN 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_CLEAN 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_clean \- clean up system build directories
diff --git a/manpages/lh_config.de.1 b/manpages/lh_config.de.1
index 0c3e1bc..b1d3a31 100644
--- a/manpages/lh_config.de.1
+++ b/manpages/lh_config.de.1
@@ -1,4 +1,4 @@
-.TH LH_CONFIG 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_CONFIG 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_config \- erstellt live-helper(7) Konfiguration
diff --git a/manpages/lh_config.en.1 b/manpages/lh_config.en.1
index c5129f0..fd56652 100644
--- a/manpages/lh_config.en.1
+++ b/manpages/lh_config.en.1
@@ -1,4 +1,4 @@
-.TH LH_CONFIG 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_CONFIG 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_config \- create configuration for live-helper(7)
diff --git a/manpages/lh_source.de.1 b/manpages/lh_source.de.1
index 18aabbc..c65721d 100644
--- a/manpages/lh_source.de.1
+++ b/manpages/lh_source.de.1
@@ -1,4 +1,4 @@
-.TH LH_SOURCE 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_SOURCE 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_source \- Meta\-Helper f\[:u]r lh_source_*
diff --git a/manpages/lh_source.en.1 b/manpages/lh_source.en.1
index e5693a6..2f2d86f 100644
--- a/manpages/lh_source.en.1
+++ b/manpages/lh_source.en.1
@@ -1,4 +1,4 @@
-.TH LH_SOURCE 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_SOURCE 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_source \- meta\-helper for lh_source_*
diff --git a/manpages/lh_testroot.de.1 b/manpages/lh_testroot.de.1
index 0f35ac1..0e38567 100644
--- a/manpages/lh_testroot.de.1
+++ b/manpages/lh_testroot.de.1
@@ -1,4 +1,4 @@
-.TH LH_TESTROOT 1 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LH_TESTROOT 1 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_testroot \- stellt sicher dass das System als root gebaut wird
diff --git a/manpages/lh_testroot.en.1 b/manpages/lh_testroot.en.1
index 6f415da..6899c49 100644
--- a/manpages/lh_testroot.en.1
+++ b/manpages/lh_testroot.en.1
@@ -1,4 +1,4 @@
-.TH LH_TESTROOT 1 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LH_TESTROOT 1 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 lh_testroot \- ensure that a system is built as root
diff --git a/manpages/live-helper.de.7 b/manpages/live-helper.de.7
index afadf2a..1e3ddfd 100644
--- a/manpages/live-helper.de.7
+++ b/manpages/live-helper.de.7
@@ -1,4 +1,4 @@
-.TH LIVE\-HELPER 7 "20.08.2007" "1.0~a24" "live\-helper"
+.TH LIVE\-HELPER 7 "27.08.2007" "1.0~a25" "live\-helper"
 
 .SH NAME
 live\-helper \- Debian Live Helper-Programme
diff --git a/manpages/live-helper.en.7 b/manpages/live-helper.en.7
index 097c296..a926287 100644
--- a/manpages/live-helper.en.7
+++ b/manpages/live-helper.en.7
@@ -1,4 +1,4 @@
-.TH LIVE\-HELPER 7 "2007\-08\-20" "1.0~a24" "live\-helper"
+.TH LIVE\-HELPER 7 "2007\-08\-27" "1.0~a25" "live\-helper"
 
 .SH NAME
 live\-helper \- Debian Live helper programs
-- 
cgit v1.0