summaryrefslogtreecommitdiff
path: root/kanotix-firefox-policies/debian/rules
diff options
context:
space:
mode:
authorHolger Paradies <retabell@gmx.de>2024-08-30 10:44:03 +0200
committerHolger Paradies <retabell@gmx.de>2024-08-30 10:44:03 +0200
commiteb0d5711c136bee4924cd9de1f7d8fff1fdf29ca (patch)
tree3c3cc36219a6381e5ca1efa736f5447c9c29c9d4 /kanotix-firefox-policies/debian/rules
parenta9b35437c98c18cc308e4383d974df33b8b60c28 (diff)
downloadkanotix-packages-master.zip
kanotix-packages-master.tar.gz
New package kanotix-firefox-policiesHEADmaster
Provides some configs for firefox-esr Mostly relevant at first run
Diffstat (limited to 'kanotix-firefox-policies/debian/rules')
-rwxr-xr-xkanotix-firefox-policies/debian/rules25
1 files changed, 25 insertions, 0 deletions
diff --git a/kanotix-firefox-policies/debian/rules b/kanotix-firefox-policies/debian/rules
new file mode 100755
index 0000000..59ea751
--- /dev/null
+++ b/kanotix-firefox-policies/debian/rules
@@ -0,0 +1,25 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+
+# see FEATURE AREAS in dpkg-buildflags(1)
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+
+# see ENVIRONMENT in dpkg-buildflags(1)
+# package maintainers to append CFLAGS
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+# package maintainers to append LDFLAGS
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+
+%:
+ dh $@
+
+
+# dh_make generated override targets
+# This is example for Cmake (See https://bugs.debian.org/641051 )
+#override_dh_auto_configure:
+# dh_auto_configure -- \
+# -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)