summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog8
-rw-r--r--debian/cron.daily8
2 files changed, 14 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index ff1db92..fa71c72 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+live-helper (1.0~a8-1) unstable; urgency=medium
+
+ * New upstream release:
+ - updated syslinux templates (Closes: #399658).
+ - removed forgotten set -x in the cron (Closes: #421105).
+
+ -- Daniel Baumann <daniel@debian.org> Mon, 30 Apr 2007 00:00:00 +0200
+
live-helper (1.0~a7-1) unstable; urgency=medium
* New upstream release:
diff --git a/debian/cron.daily b/debian/cron.daily
index ccb9b2b..633cc25 100644
--- a/debian/cron.daily
+++ b/debian/cron.daily
@@ -46,7 +46,9 @@ do
# Generating images
mkdir -p "${AUTOBUILD_TEMPDIR}"/debian-live
cd "${AUTOBUILD_TEMPDIR}"
- make-live -b iso -s generic --distribution ${DISTRIBUTION} --packages-lists ${PACKAGES_LIST} --mirror-build ${AUTOBUILD_MIRROR} --mirror-build-security ${AUTOBUILD_MIRROR_SECURITY} --source enabled ${AUTOBUILD_OPTIONS} > "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt 2>&1
+ echo "Begin: `date -R`" > "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt
+ make-live -b iso -s generic --distribution ${DISTRIBUTION} --packages-lists ${PACKAGES_LIST} --mirror-build ${AUTOBUILD_MIRROR} --mirror-build-security ${AUTOBUILD_MIRROR_SECURITY} --source enabled ${AUTOBUILD_OPTIONS} >> "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt 2>&1
+ echo "End: `date -R`" >> "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt
fi
if [ -f "${AUTOBUILD_TEMPDIR}"/debian-live/binary.iso ] && [ -f "${AUTOBUILD_TEMPDIR}"/debian-live/source.tar ]
@@ -77,7 +79,9 @@ do
# Generating images
mkdir -p "${AUTOBUILD_TEMPDIR}"/debian-live
cd "${AUTOBUILD_TEMPDIR}"
- make-live -b usb -s generic --distribution ${DISTRIBUTION} --packages-lists ${PACKAGES_LIST} --mirror-build ${AUTOBUILD_MIRROR} --mirror-build-security ${AUTOBUILD_MIRROR_SECURITY} --source disabled ${AUTOBUILD_OPTIONS} > "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt 2>&1
+ echo "Begin: `date -R`" > "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt
+ make-live -b usb -s generic --distribution ${DISTRIBUTION} --packages-lists ${PACKAGES_LIST} --mirror-build ${AUTOBUILD_MIRROR} --mirror-build-security ${AUTOBUILD_MIRROR_SECURITY} --source disabled ${AUTOBUILD_OPTIONS} >> "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt 2>&1
+ echo "End: `date -R`" >> "${AUTOBUILD_TEMPDIR}"/debian-live/log.txt
fi
if [ -f "${AUTOBUILD_TEMPDIR}"/debian-live/binary.img ]