summaryrefslogtreecommitdiff
path: root/kanotix-udev-wlan-hack/debian/rules
diff options
context:
space:
mode:
authorHolger Paradies <retabell@gmx.de>2020-08-22 22:43:34 +0200
committerHolger Paradies <retabell@gmx.de>2020-08-22 22:43:34 +0200
commitbbdc90e4a19f8b6a696af82e7bca7e9943f286de (patch)
tree42d055f33cd17779c34f4ba25bd3a2af57c3e2ed /kanotix-udev-wlan-hack/debian/rules
parent226ae35b6e3748f573782cba19d3c20fb3e44770 (diff)
downloadkanotix-packages-bbdc90e4a19f8b6a696af82e7bca7e9943f286de.zip
kanotix-packages-bbdc90e4a19f8b6a696af82e7bca7e9943f286de.tar.gz
Wlan udev rules
Fix for wlan usb-dongles, avoid long device names
Diffstat (limited to 'kanotix-udev-wlan-hack/debian/rules')
-rwxr-xr-xkanotix-udev-wlan-hack/debian/rules28
1 files changed, 28 insertions, 0 deletions
diff --git a/kanotix-udev-wlan-hack/debian/rules b/kanotix-udev-wlan-hack/debian/rules
new file mode 100755
index 0000000..b08191f
--- /dev/null
+++ b/kanotix-udev-wlan-hack/debian/rules
@@ -0,0 +1,28 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+
+# see FEATURE AREAS in dpkg-buildflags(1)
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+
+# see ENVIRONMENT in dpkg-buildflags(1)
+# package maintainers to append CFLAGS
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+# package maintainers to append LDFLAGS
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+
+%:
+ dh $@
+
+
+# dh_make generated override targets
+# This is example for Cmake (See https://bugs.debian.org/641051 )
+#override_dh_auto_configure:
+# dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
+
+override_dh_installdeb:
+ dh_installdeb
+ rm debian/kanotix-udev-wlan-hack/DEBIAN/conffiles