summaryrefslogtreecommitdiff
path: root/kanotix-udev-wlan-hack/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'kanotix-udev-wlan-hack/debian/rules')
-rwxr-xr-xkanotix-udev-wlan-hack/debian/rules28
1 files changed, 28 insertions, 0 deletions
diff --git a/kanotix-udev-wlan-hack/debian/rules b/kanotix-udev-wlan-hack/debian/rules
new file mode 100755
index 0000000..b08191f
--- /dev/null
+++ b/kanotix-udev-wlan-hack/debian/rules
@@ -0,0 +1,28 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+
+# see FEATURE AREAS in dpkg-buildflags(1)
+#export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+
+# see ENVIRONMENT in dpkg-buildflags(1)
+# package maintainers to append CFLAGS
+#export DEB_CFLAGS_MAINT_APPEND = -Wall -pedantic
+# package maintainers to append LDFLAGS
+#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
+
+
+%:
+ dh $@
+
+
+# dh_make generated override targets
+# This is example for Cmake (See https://bugs.debian.org/641051 )
+#override_dh_auto_configure:
+# dh_auto_configure -- # -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)
+
+override_dh_installdeb:
+ dh_installdeb
+ rm debian/kanotix-udev-wlan-hack/DEBIAN/conffiles