summaryrefslogtreecommitdiff
path: root/kiw-ventoy/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'kiw-ventoy/debian/rules')
-rwxr-xr-xkiw-ventoy/debian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/kiw-ventoy/debian/rules b/kiw-ventoy/debian/rules
new file mode 100755
index 0000000..a0e8acd
--- /dev/null
+++ b/kiw-ventoy/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+export DH_VERBOSE = 1
+
+%:
+ dh $@
+
+override_dh_clean:
+ dh_clean
+ sha256sum -c ventoysha256sum
+