summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorDaniel Baumann <daniel@debian.org>2008-08-12 22:25:32 +0200
committerDaniel Baumann <daniel@debian.org>2011-03-09 19:03:39 +0100
commit7230a7db139a2fac0f42fb0ac823f5b2f0e4fefe (patch)
tree8b94947a9159bbc4fddfec983b46d0147c9729ea /debian
parentf34c8d45f5ff344eba7be255fc824965e2a4c6c7 (diff)
downloadlive-build-7230a7db139a2fac0f42fb0ac823f5b2f0e4fefe.zip
live-build-7230a7db139a2fac0f42fb0ac823f5b2f0e4fefe.tar.gz
Moving live-helper defaults file for cron autobuilder from /etc/default/live-helper to /etc/default/live-helper_autobuild in order to not conflict with the system-wide default file for helper configuration.
Diffstat (limited to 'debian')
-rw-r--r--debian/cron.daily6
-rw-r--r--debian/default2
-rwxr-xr-xdebian/rules2
3 files changed, 5 insertions, 5 deletions
diff --git a/debian/cron.daily b/debian/cron.daily
index c26168a..ddee567 100644
--- a/debian/cron.daily
+++ b/debian/cron.daily
@@ -11,11 +11,11 @@ then
fi
# Checking for live-helper defaults
-if [ -r /etc/default/live-helper ]
+if [ -r /etc/default/live-helper_autobuild ]
then
- . /etc/default/live-helper
+ . /etc/default/live-helper_autobuild
else
- echo "E: /etc/default/live-helper missing."
+ echo "E: /etc/default/live-helper_autobuild missing."
exit 1
fi
diff --git a/debian/default b/debian/default
index d92aae4..8b17d5a 100644
--- a/debian/default
+++ b/debian/default
@@ -1,4 +1,4 @@
-# Defaults for /etc/cron.daily/live-helper
+# Defaults for /etc/cron.daily/live-helper_autobuild
AUTOBUILD="disabled"
diff --git a/debian/rules b/debian/rules
index 50d5bb7..d1f9a44 100755
--- a/debian/rules
+++ b/debian/rules
@@ -29,7 +29,7 @@ install: build
# Installing message catalogs
$(MAKE) -C po install DESTDIR=$(CURDIR)/debian/live-helper
- install -D -m 0644 debian/default debian/live-helper/etc/default/live-helper
+ install -D -m 0644 debian/default debian/live-helper/etc/default/live-helper_autobuild
# Preparing alternatives
mv debian/live-helper/usr/share/live-helper/includes debian/live-helper/usr/share/live-helper/includes.debian