summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/cron.daily6
-rw-r--r--debian/default2
-rwxr-xr-xdebian/rules2
3 files changed, 5 insertions, 5 deletions
diff --git a/debian/cron.daily b/debian/cron.daily
index c26168a..ddee567 100644
--- a/debian/cron.daily
+++ b/debian/cron.daily
@@ -11,11 +11,11 @@ then
fi
# Checking for live-helper defaults
-if [ -r /etc/default/live-helper ]
+if [ -r /etc/default/live-helper_autobuild ]
then
- . /etc/default/live-helper
+ . /etc/default/live-helper_autobuild
else
- echo "E: /etc/default/live-helper missing."
+ echo "E: /etc/default/live-helper_autobuild missing."
exit 1
fi
diff --git a/debian/default b/debian/default
index d92aae4..8b17d5a 100644
--- a/debian/default
+++ b/debian/default
@@ -1,4 +1,4 @@
-# Defaults for /etc/cron.daily/live-helper
+# Defaults for /etc/cron.daily/live-helper_autobuild
AUTOBUILD="disabled"
diff --git a/debian/rules b/debian/rules
index 50d5bb7..d1f9a44 100755
--- a/debian/rules
+++ b/debian/rules
@@ -29,7 +29,7 @@ install: build
# Installing message catalogs
$(MAKE) -C po install DESTDIR=$(CURDIR)/debian/live-helper
- install -D -m 0644 debian/default debian/live-helper/etc/default/live-helper
+ install -D -m 0644 debian/default debian/live-helper/etc/default/live-helper_autobuild
# Preparing alternatives
mv debian/live-helper/usr/share/live-helper/includes debian/live-helper/usr/share/live-helper/includes.debian