summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/live-helper.postinst28
-rw-r--r--debian/live-helper.prerm23
-rwxr-xr-xdebian/rules4
3 files changed, 0 insertions, 55 deletions
diff --git a/debian/live-helper.postinst b/debian/live-helper.postinst
deleted file mode 100644
index 9137a2c..0000000
--- a/debian/live-helper.postinst
+++ /dev/null
@@ -1,28 +0,0 @@
-#!/bin/sh
-
-set -e
-
-case "${1}" in
- configure)
- update-alternatives --install /usr/share/live-helper/templates \
- live-helper_templates \
- /usr/share/live-helper/templates.debian 100
-
- update-alternatives --install /usr/share/live-helper/includes \
- live-helper_includes \
- /usr/share/live-helper/includes.debian 100
- ;;
-
- abort-upgrade|abort-remove|abort-deconfigure)
-
- ;;
-
- *)
- echo "postinst called with unknown argument \`${1}'" >&2
- exit 1
- ;;
-esac
-
-#DEBHELPER#
-
-exit 0
diff --git a/debian/live-helper.prerm b/debian/live-helper.prerm
deleted file mode 100644
index e30345b..0000000
--- a/debian/live-helper.prerm
+++ /dev/null
@@ -1,23 +0,0 @@
-#!/bin/sh
-
-set -e
-
-case "${1}" in
- remove|upgrade|deconfigure)
- update-alternatives --remove live-helper_includes /usr/share/live-helper/includes.debian
- update-alternatives --remove live-helper_templates /usr/share/live-helper/templates.debian
- ;;
-
- failed-upgrade)
-
- ;;
-
- *)
- echo "prerm called with unknown argument \`${1}'" >&2
- exit 1
- ;;
-esac
-
-#DEBHELPER#
-
-exit 0
diff --git a/debian/rules b/debian/rules
index 97b42fa..287e0da 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,10 +14,6 @@ override_dh_auto_install:
$(MAKE) -C po install DESTDIR=$(CURDIR)/debian/live-helper
- # Preparing alternatives
- mv debian/live-helper/usr/share/live-helper/includes debian/live-helper/usr/share/live-helper/includes.debian
- mv debian/live-helper/usr/share/live-helper/templates debian/live-helper/usr/share/live-helper/templates.debian
-
# Removing double files
rm -f debian/live-helper/usr/share/doc/live-helper/COPYING
rm -f debian/live-helper/usr/share/doc/live-helper/ChangeLog